NaslovnicaDownloadPomoć
  croJoomla
Ovaj forum je zaključan.
Registracija je isključena. Isključena je mogućnost pisanja novih postova ili uređivanja starih, čitanje je i dalje moguće.
Forum će u ovakvom obliku ostati dostupan dok statistika ne pokaže je prestao biti koristan.
Forum Pomoć Pravila croJoomla Foruma Prijava Registracija
 
Napredno pretraživanje
  
croJoomla Forum » Joomla 1.5 » Dodaci (Extensions) » Tema: 1.5.6 vezija i komponentna za komentiranje sadržaja
 Str: [1] Dolje
Autor      Tema: 1.5.6 vezija i komponentna za komentiranje sadržaja  (Posjeta: 3484 )
*
Postova: 23

» datum: 10-10-2008, 11:42:27

Jel netko uspio na 1.5.6 veziju instalirati komponentu za komentiranje sadržaja, odnosno vijesti ... jer sam ja probao 10tak komponeni i nijedna ne radi na 1.5.6 verziji.

hvala na  odgovoru
*****
Postova: 5799


Zadržavam mišljenje

» Odgovor #1 datum: 10-10-2008, 11:55:37

.... nijedna ne radi na 1.5.6 verziji.
Ovakvu izjavu treba potkrijepiti nečime.
Koju god da sam isprobao za sada radi bez ikakvog problema.

Najčešće nisu same komponente krive nego ljudski faktor.
*
Postova: 23

» Odgovor #2 datum: 10-10-2008, 13:10:14

Uvijek mi javi sljedeće:

Dodatak je izgleda pisan za stariju Joomla! verziju, za izvršenje ove akcije mora biti objavljen Legacy Plugin
*****
Postova: 5799


Zadržavam mišljenje

» Odgovor #3 datum: 10-10-2008, 14:32:21

To nije ništa čudno. Kod odabira komponenti treba obratiti pozornost za koju verziju joomle su pisane.
Sve što piše 1.5 Native trebale bi se normalno ponašati na tvojoj joomli.

http://extensions.joomla.org/index.php?option=com_mtree&task=listcats&cat_id=1764&Itemid=35
S desne strane ispod "Download" navedena je verzija za koju je pisana komponenta.
***
Postova: 227

» Odgovor #4 datum: 10-10-2008, 15:47:09

Uvijek mi javi sljedeće:

Dodatak je izgleda pisan za stariju Joomla! verziju, za izvršenje ove akcije mora biti objavljen Legacy Plugin

Jesi objavio taj Legacy Plugin?
Odes na Extensions -> Plugin Menager i nadjes
System - Legacy
I objavis ga. Onda bi ti trebale raditi i Legacy komponente.
*****
Postova: 5799


Zadržavam mišljenje

» Odgovor #5 datum: 10-10-2008, 15:51:37

Postavlja se pitanje zašto koristiti legacy ako za njime nema potrebe. Legacy mod je smišljen i uveden u joomlu isključivo sa ciljem da olakša korisnicima migraciju s prethodne verzije joomle. Kako se ovdje ne spominje nikakva migracija neke već postojeće komponente sa starog sajta zbilja bi bilo krajnje nelogično koristiti tu funkcionalnost.
*
Postova: 23

» Odgovor #6 datum: 10-10-2008, 19:06:52

ekipa, hvala vam puno ...

"problem" riješen !
» Zadnja izmjena: 10-10-2008, 19:21:42 ivan.media
*****
Postova: 5799


Zadržavam mišljenje

» Odgovor #7 datum: 10-10-2008, 20:37:00

Nu, baš smo sretni što si s nama i budućim korisnicima koji će eventualno imati isti "problem" podijelio konačno rješenje kako si to odradio.
*
Postova: 23

» Odgovor #8 datum: 11-10-2008, 10:22:49

pa samo sam legacy objavio ... mislio sam da je to logično ...
*
Postova: 23

» Odgovor #9 datum: 11-10-2008, 11:36:16

znate li možda gdje mogu generalno isključiti one ikone ... pdf, email, ispis ... u 1.5.6 verziji ? znači, da se nikako ne pojavljuju.
 Str: [1] Gore  
croJoomla Forum » Joomla 1.5 » Dodaci (Extensions) » Tema: 1.5.6 vezija i komponentna za komentiranje sadržaja
Skoči na:  



Powered by SMF 1.1.15 | SMF © 2006-2008, Simple Machines